<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="https://www.oilandgas360.com/wp-content/themes/oilandgas360/style.css?v=20201211_1" media="screen" />
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Sintony:400,700' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="https://www.oilandgas360.com/xmlrpc.php" />
    <meta name='contextly-page' id='contextly-page' content='{"title":"Exclusive: Nova Royalty Executive Interview: The Oil &amp;amp; Gas Conference-August 15-18, 2021","url":"https:\/\/www.oilandgas360.com\/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16\/","pub_date":"2021-07-16 14:30:53","mod_date":"2021-07-16 09:23:15","type":"post","post_id":"939526","author_id":"23","author_name":"Oil &amp;amp; Gas 360","author_display_name":"Oil &amp;amp; Gas 360","tags":["EEN Interview","EnerCom","Nova Royalty","OAG360"],"categories":["Closing Bell Story\u200e","Energy News","ESG","Featured Interviews","Industry Insights"],"image":"https:\/\/www.oilandgas360.com\/wp-content\/uploads\/2021\/06\/EEN-Generic-480x330-1.png","image_alt":"Exclusive: Nova Royalty Executive Interview: The Oil &amp;amp; Gas Conference-August 15-18, 2021"}' />
<script type='text/javascript' src='https:///hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="canonical" href="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" />
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Exclusive: Nova Royalty Executive Interview: The Oil &amp; Gas Conference-August 15-18, 2021 - Oil &amp; Gas 360</title>
	<meta name="description" content="When conversations move to green energy, politics, or your favorite mother-in-law, the mood in the room changes causing me to look for a couch to hide behind." />
	<link rel="canonical" href="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Exclusive: Nova Royalty Executive Interview: The Oil &amp; Gas Conference-August 15-18, 2021 - Oil &amp; Gas 360" />
	<meta name="twitter:description" content="When conversations move to green energy, politics, or your favorite mother-in-law, the mood in the room changes causing me to look for a couch to hide behind." />
	<meta name="twitter:image" content="https://www.oilandgas360.com/wp-content/uploads/2021/06/EEN-Generic-480x330-1.png" />
	<meta name="twitter:creator" content="@oag360" />
	<meta name="twitter:site" content="@oag360" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oil &amp; Gas 360" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Oil &amp; Gas 360 &raquo; Feed" href="https://www.oilandgas360.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oil &amp; Gas 360 &raquo; Comments Feed" href="https://www.oilandgas360.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oilandgas360.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- oilandgas360.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.oilandgas360.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.oilandgas360.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://www.oilandgas360.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.oilandgas360.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://www.oilandgas360.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.oilandgas360.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.oilandgas360.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.oilandgas360.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.oilandgas360.com/wp-content/plugins/my-calendar/styles/twentyeighteen.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://www.oilandgas360.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.6.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=1625257726' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=1625257726' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/media-queries.css?ver=1625257726' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.oilandgas360.com/wp-content/plugins/easy-social-share-buttons/assets/css/default-retina/easy-social-share-buttons.css?ver=30.5' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://www.oilandgas360.com/wp-content/plugins/easy-social-share-buttons/lib/modules/click-to-tweet/assets/css/styles.css?ver=30.5' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=1625257726' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.oilandgas360.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/styles/default.css?ver=1625257726' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/custom.css?ver=1625257726' type='text/css' media='all' />
<link rel='stylesheet' id='EnerCom-Styles-css'  href='https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/ENERCOM-custom.css?v=20201215&#038;ver=1625257726' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.oilandgas360.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oilandgas360.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.oilandgas360.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.19' id='mepr-login-js-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","security":"a572e3813e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.oilandgas360.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.oilandgas360.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.oilandgas360.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oilandgas360.com/wp-json/wp/v2/posts/939526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oilandgas360.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.oilandgas360.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9g44s-3WpE' />
<link rel="alternate" type="application/json+oembed" href="https://www.oilandgas360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oilandgas360.com%2Fexclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oilandgas360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oilandgas360.com%2Fexclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16%2F&#038;format=xml" />
   <script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-2336468-26']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="oilandgas360";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'f17aa79c08ae3b09a8fc17566','dc':'us6'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffcc; }
-->
</style><meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/' />
<style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(6, 45, 93);--tcb-color-0-h:213;--tcb-color-0-s:87%;--tcb-color-0-l:19%;--tcb-color-0-a:1;--tcb-color-1:rgb(0, 45, 93);--tcb-color-1-h:210;--tcb-color-1-s:100%;--tcb-color-1-l:18%;--tcb-color-1-a:1;--tcb-color-2:rgb(255, 255, 255);--tcb-color-2-h:0;--tcb-color-2-s:0%;--tcb-color-2-l:100%;--tcb-color-2-a:1;}</style>
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WPDevTeam" />
<meta name="twitter:creator" content="@WPDevTeam" />
<meta name="twitter:url" content="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" />
<meta name="twitter:title" content="Exclusive: Nova Royalty Executive Interview: The Oil &#038; Gas Conference-August 15-18, 2021" />
<meta name="twitter:description" content="When conversations move to green energy, politics, or your favorite mother-in-law, the mood in the room changes causing me to look for a couch to hide behind." />
<meta name="twitter:image" content="https://www.oilandgas360.com/wp-content/uploads/2021/06/EEN-Generic-480x330-1.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #FCFCFC; border-style: none; border-color: #cccccc; color: #4c5155; border-top-width: 1px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: Lato;font-weight: 600;font-size: 21px;line-height: 38px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar span { color: #002c5c;}
					  #sab-author span { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #002c5c;}#sab-byline { color: #777777;font-family: Lato;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: capitalize;}
					  #sab-description { font-family: Lato;font-weight: 400;font-size: 14px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><link rel="shortcut icon" href="https://www.oilandgas360.com/wp-content/uploads/2014/09/favicon2.ico" type="image/x-icon" /><style type="text/css">@import url("https://fonts.googleapis.com/css?family=Lato:400,700,400italic");
a{color:#473819;}
a:hover{color:#f6b221;}
#header{background:#ffffff;}
#menutop{background:#002c5c;}
#menu{background:#f6b221;}
#news-ticker{background:#f6b221;}
.container{background:#f9f9f7;}
.flex-control-nav{background:#f6b221;}
.widget h3.title{color:#2b2b2b;}
body{font-family: Lato;}</style>
<meta property="fb:pages" content="1810789812516054" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGBXS3C');</script>
<!-- End Google Tag Manager -->

<style>
p#mepr-unauthorized-for-resource {
  display:none !important;
}
</style>

<script>
window['_fs_debug'] = false;
window['_fs_host'] = 'fullstory.com';
window['_fs_org'] = 'F5MN3';
window['_fs_namespace'] = 'FS';
(function(m,n,e,t,l,o,g,y){
    if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
    g=m[e]=function(a,b){g.q?g.q.push([a,b]):g._api(a,b);};g.q=[];
    o=n.createElement(t);o.async=1;o.src='https://'+_fs_host+'/s/fs.js';
    y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
    g.identify=function(i,v){g(l,{uid:i});if(v)g(l,v)};g.setUserVars=function(v){g(l,v)};g.event=function(i,v){g('event',{n:i,p:v})};
    g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
    g.consent=function(a){g("consent",!arguments.length||a)};
    g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
    g.clearUserCookie=function(){};
})(window,document,window['_fs_namespace'],'script','user');
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","essb3_nonce":"86322e89d9","essb3_plugin_url":"https:\/\/www.oilandgas360.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.oilandgas360.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":939526};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oilandgas360.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5a319410-4e72-4143-bbae-65c854ddf62a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Oil &amp; Gas 360";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oilandgas360.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "https://www.oilandgas360.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "https://www.oilandgas360.com";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css" id="thrive-default-styles"></style>		<!-- Facebook Pixel Code -->
		<script>
			var aepc_pixel = {"pixel_id":"390278775072383","user":{},"enable_advanced_events":"yes","fire_delay":"0","can_use_sku":"yes"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

							setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
					</script>
		<!-- End Facebook Pixel Code -->
					<style type="text/css" class="tve_custom_style">@media (min-width: 300px){[data-css="tve-u-171ac5855a7"] .tve_sep { border-width: 3px !important; border-color: rgb(66, 66, 66) !important; }[data-css="tve-u-1729bc6d7b7"] .tve_sep { width: 100%; border-width: 3px !important; border-color: rgb(66, 66, 66) !important; }[data-css="tve-u-174ea5d480c"] { background-color: rgb(244, 244, 244) !important; --tve-applied-background-color:rgb(244, 244, 244)  !important; }[data-css="tve-u-172ea870c60"] { padding: 40px 20px 20px !important; }:not(#tve) [data-css="tve-u-177b1dbd90a"] { font-weight: var(--g-bold-weight, bold)  !important; font-style: italic !important; }[data-css="tve-u-177b1f30e88"] { width: 695px; --tve-alignment:center; float: none; margin-left: auto !important; margin-right: auto !important; }[data-css="tve-u-17957eeccf5"] { margin-top: 0px; margin-left: 0px; }:not(#tve) [data-css="tve-u-17aabc2fb37"] { font-weight: var(--g-bold-weight, bold) !important; font-style: italic !important; }:not(#tve) [data-css="tve-u-17aabc2fb3c"] { font-weight: var(--g-bold-weight, bold) !important; font-style: italic !important; }:not(#tve) [data-css="tve-u-17aabc2fb3e"] { font-weight: var(--g-bold-weight, bold) !important; font-style: italic !important; }:not(#tve) [data-css="tve-u-17aabc2fb3f"] { font-weight: var(--g-bold-weight, bold) !important; font-style: italic !important; }}@media (max-width: 767px){[data-css="tve-u-172ea870c60"] { padding-bottom: 10px !important; padding-top: 30px !important; }}</style>
			
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Oil &amp; Gas 360"/>
  <meta property="og:title" content="Exclusive: Nova Royalty Executive Interview: The Oil &amp; Gas Conference-August 15-18, 2021 - Oil &amp; Gas 360"/>
  <meta property="og:url" content="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="When conversations move to green energy, politics, or your favorite mother-in-law, the mood in the room changes causing me to look for a couch to hide behind."/>
  <meta property="og:image" content="https://www.oilandgas360.com/wp-content/uploads/2021/06/EEN-Generic-480x330-1.png"/>
  <meta property="og:image:url" content="https://www.oilandgas360.com/wp-content/uploads/2021/06/EEN-Generic-480x330-1.png"/>
  <meta property="og:image:secure_url" content="https://www.oilandgas360.com/wp-content/uploads/2021/06/EEN-Generic-480x330-1.png"/>
  <meta property="article:published_time" content="2021-07-16T14:30:53-06:00"/>
  <meta property="article:modified_time" content="2021-07-16T09:23:15-06:00" />
  <meta property="og:updated_time" content="2021-07-16T09:23:15-06:00" />
  <meta property="article:section" content="Closing Bell Story‎"/>
  <meta property="article:section" content="Energy News"/>
  <meta property="article:section" content="ESG"/>
  <meta property="article:section" content="Featured Interviews"/>
  <meta property="article:section" content="Industry Insights"/>
  <meta property="article:section" content="Industry Insights &amp; Opinions"/>
  <meta property="article:section" content="Oil and Gas 360 Articles"/>
  <meta property="article:section" content="Popular 4"/>
  <meta property="article:section" content="Power Generation"/>
  <meta property="article:section" content="Renewable/Green/Eco Energy"/>
  <meta property="article:section" content="Solar"/>
  <meta property="article:section" content="Storage"/>
  <meta property="article:section" content="Wind"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Exclusive: Nova Royalty Executive Interview: The Oil &amp; Gas Conference-August 15-18, 2021 - Oil &amp; Gas 360"/>
  <meta itemprop="headline" content="Exclusive: Nova Royalty Executive Interview: The Oil &amp; Gas Conference-August 15-18, 2021 - Oil &amp; Gas 360"/>
  <meta itemprop="description" content="When conversations move to green energy, politics, or your favorite mother-in-law, the mood in the room changes causing me to look for a couch to hide behind."/>
  <meta itemprop="image" content="https://www.oilandgas360.com/wp-content/uploads/2021/06/EEN-Generic-480x330-1.png"/>
  <meta itemprop="datePublished" content="2021-07-16"/>
  <meta itemprop="dateModified" content="2021-07-16T09:23:15-06:00" />
  <meta itemprop="author" content="Oil &amp; Gas 360"/>
  <!--<meta itemprop="publisher" content="Oil &amp; Gas 360"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Exclusive: Nova Royalty Executive Interview: The Oil &amp; Gas Conference-August 15-18, 2021 - Oil &amp; Gas 360"/>
  <meta name="twitter:url" content="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/"/>
  <meta name="twitter:description" content="When conversations move to green energy, politics, or your favorite mother-in-law, the mood in the room changes causing me to look for a couch to hide behind."/>
  <meta name="twitter:image" content="https://www.oilandgas360.com/wp-content/uploads/2021/06/EEN-Generic-480x330-1.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	

<link rel="stylesheet" type="text/css" href="https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/ECI_Print_styles.css" media="print">
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2677719.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv4hv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script type="text/javascript">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</script>
<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/4d9a6b8dac1916201262b20cccc0e7f8.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4325881766467818",
    enable_page_level_ads: true
  });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f17aa79c08ae3b09a8fc17566/664f8f120811b51effeb9c118.js");</script>
<meta name="google-site-verification" content="NKg3qWW9kPDA1Xlz0bT5_m5dudrsdcgh-dWkjjsAKrE" />
</head>
<body class="post-template-default single single-post postid-939526 single-format-standard custom-background post-exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16 category-closing-bel%e2%80%8al-story%e2%80%8e category-energy_feed category-esg category-featured%e2%80%8a-interviews category-industry-insights category-industry-insights-opinions category-360_articles category-popular-4 category-power-generation category-renew-green-eco-energy category-solar category-storage category-wind aa-prefix-oilan-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGHJNC3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> 
  	<header id="header">

 		<div id="menutop">
			<div class="inner-wrap">
  
				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>
	 
	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-265681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265681"><a href="http://www.enercominc.com">EnerCom, Inc.</a></li>
<li id="menu-item-265682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265682"><a href="http://www.theoilandgasconference.com">The Oil &#038; Gas Conference</a></li>
<li id="menu-item-265683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265683"><a href="http://www.enercomdallas.com/">EnerCom Dallas</a></li>
<li id="menu-item-782383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782383"><a href="https://www.oilandgas360.com/login">Subscribe / Log In</a></li>
<li id="menu-item-782612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782612"><a href="https://www.oilandgas360.com/legal-notice/">Legal Notice</a></li>
</ul>
					</div>

				
									<div id="navsocial">
						 
						<div id="execphp-16" class="widget widget_execphp"><h3 class="title"><div class="empty"></div></h3>			<div class="execphpwidget"><div class="social-header">
<ul>
<li>
	<h5 class="advertise-360">
		<a href="https://www.oilandgas360.com/advertise-2/">Advertise on 360</a>
	</h5>
</li>
<li>
	<h5>
		<a href="https://www.oilandgas360.com/email-subscriptions/">Email Subscription</a>
	</h5>
	
</li>
	<li>
<a class="icon twitterLink" href="https://twitter.com/OAG360" target="_blank">
<!-- 	<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_twitter.png"> -->
	</a>
	</li>
	<li>
<a class="icon facebookLink" href="https://www.facebook.com/oilandgas360/" target="_blank">
<!-- 	<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_facebook.png"> -->
	</a>
	</li>
	<!--<li>
<a class="icon oilproLink" href="http://oilpro.com/enercom" target="_blank">
<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_oilpro.png">
</a>
	</li>-->
	<li>
<a class="icon rssLink" href="https://www.oilandgas360.com/category/360_articles/feed/" target="_blank">
<!-- 	<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_rss.png"> -->
</a>
	</li>
	<li>
<a class="icon youtubeLink" href="https://www.youtube.com/channel/UCZJu-2xaV-FZOZG9emwN3Zg" target="_blank">
<!--       <img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_youtube.png"> -->
	</a>
	</li>
<li>
<a class="icon instagram " href="http://www.instagram.com/oag360/" target="_blank" >
	</a>
	</li>
	<li>
<a class="icon linkedinLink" href="https://www.linkedin.com/company/oil-&-gas-360/" target="_blank">
<!--        <img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_indeed.png"> -->
	</a>
	</li>
</ul>
</div></div>
		<div class="clear"></div></div>		  
		 			</div> 
					 
	 			<div class="clear"></div>

 			</div><!-- /.inner-wrap -->
 
		</div><!-- /#menutop -->

  		<div class="inner-wrap header-wrap">
   
 			<div id="logo">
								
				<a href="https://www.oilandgas360.com" title="Oil and Gas News, Analysis and Insights around Energy">
											<img src="https://www.oilandgas360.com/wp-content/uploads/2014/09/OAG-Logo-325x90_rev.png" alt="Oil &amp; Gas 360" />
									</a>
				
							</div><!-- / #logo -->

 			 
			<li id="custom_html-5" class="widget_text widget-container widget_custom_html"><h3 class="widget-title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc286123 = window.plc286123 || 0;
document.write('<'+'div id="placement_286123_'+plc286123+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170963, 286123, [728,90], 'placement_286123_'+opt.place, opt); }, opt: { place: plc286123++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=170963;size=728x90;setID=286123" target="_blank" rel="noopener"><img src="https://servedbyadbutler.com/adserve/;ID=170963;size=728x90;setID=286123;type=img;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90"></a>
</noscript></div></li>
			<div class="clear"></div>

 
			<div id="menu">
 
				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">
		 
					<ul id="mainmenu" class="dropdown"><li id="menu-item-265699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-265699"><a href="https://www.oilandgas360.com/">Home</a></li>
<li id="menu-item-820012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-820012"><a href="https://www.oilandgas360.com/ep/">E&#038;P-OFS</a>
<ul class="sub-menu">
	<li id="menu-item-907873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907873"><a href="https://www.oilandgas360.com/ep/">E&#038;P</a></li>
	<li id="menu-item-870021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870021"><a href="https://www.oilandgas360.com/oilfield-services/">Oilfield Services</a></li>
</ul>
</li>
<li id="menu-item-820014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-820014"><a href="https://www.oilandgas360.com/ad-transactions/">A&#038;D</a>
<ul class="sub-menu">
	<li id="menu-item-866625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866625"><a href="https://www.oilandgas360.com/oilandgas-ad-listings/">Oil and Gas A&#038;D Listings</a></li>
	<li id="menu-item-871414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871414"><a href="https://www.oilandgas360.com/ad-transactions/">Acquisitions and Divestitures  News (A&#038;D)</a></li>
</ul>
</li>
<li id="menu-item-820023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-820023"><a href="#">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-915232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915232"><a href="https://www.oilandgas360.com/bankruptcy/">Bankruptcy</a></li>
	<li id="menu-item-868000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868000"><a href="https://www.oilandgas360.com/capital-markets/">Capital Markets</a></li>
	<li id="menu-item-868686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868686"><a href="https://www.oilandgas360.com/commodity/">Commodity Pricing</a></li>
	<li id="menu-item-866752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866752"><a href="https://www.oilandgas360.com/governance/">Corporate Governance</a></li>
	<li id="menu-item-866574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866574"><a href="https://www.oilandgas360.com/earnings/">Earnings</a></li>
	<li id="menu-item-820017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820017"><a href="https://www.oilandgas360.com/m-a/">M&#038;A</a></li>
	<li id="menu-item-870030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870030"><a href="https://www.oilandgas360.com/mineral-royalty-interests/">Mineral and Royalty Interests</a></li>
	<li id="menu-item-867383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867383"><a href="https://www.oilandgas360.com/private-equity/">Private Equity</a></li>
</ul>
</li>
<li id="menu-item-820024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-820024"><a href="#">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-695409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695409"><a href="https://www.oilandgas360.com/category/press/">Energy Press Releases</a></li>
	<li id="menu-item-868713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868713"><a href="https://www.oilandgas360.com/coal-news/">Coal News</a></li>
	<li id="menu-item-820019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820019"><a href="https://www.oilandgas360.com/crude-oil-news/">Crude Oil</a></li>
	<li id="menu-item-866583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866583"><a href="https://www.oilandgas360.com/csr/">Corporate Social Responsibility</a></li>
	<li id="menu-item-866750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-866750"><a href="https://www.oilandgas360.com/energy_feed/">Energy News</a></li>
	<li id="menu-item-866624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-866624"><a href="https://www.oilandgas360.com/esg/">ESG</a></li>
	<li id="menu-item-866621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866621"><a href="https://www.oilandgas360.com/fracing-2/">Fracing</a></li>
	<li id="menu-item-866575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866575"><a href="https://www.oilandgas360.com/international/">International</a></li>
	<li id="menu-item-866213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-866213"><a href="https://www.oilandgas360.com/industry-insights-opinions/">Industry Insights &#038; Opinions</a></li>
	<li id="menu-item-867352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867352"><a href="https://www.oilandgas360.com/midstream/">Midstream</a></li>
	<li id="menu-item-820026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820026"><a href="https://www.oilandgas360.com/mlp-news/">MLP News</a></li>
	<li id="menu-item-820021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820021"><a href="https://www.oilandgas360.com/natural-gas-news/">Natural Gas</a></li>
	<li id="menu-item-904404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-904404"><a href="https://www.oilandgas360.com/nuclear-power/">Nuclear</a></li>
	<li id="menu-item-866576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866576"><a href="https://www.oilandgas360.com/opec/">OPEC</a></li>
	<li id="menu-item-867993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867993"><a href="https://www.oilandgas360.com/offshore-2/">Offshore</a></li>
	<li id="menu-item-867075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867075"><a href="https://www.oilandgas360.com/people/">People</a></li>
	<li id="menu-item-868715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868715"><a href="https://www.oilandgas360.com/pipeline-news/">Pipeline News</a></li>
	<li id="menu-item-866573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866573"><a href="https://www.oilandgas360.com/renewable-energy/">Renewable Energy</a></li>
	<li id="menu-item-868818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868818"><a href="https://www.oilandgas360.com/water/">Water</a></li>
</ul>
</li>
<li id="menu-item-820996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-820996"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-lp/">360 Energy Expert</a>
<ul class="sub-menu">
	<li id="menu-item-906754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-906754"><a href="https://www.oilandgas360.com/eenfp/women-in-energy/">Women in Energy</a>
	<ul class="sub-menu">
		<li id="menu-item-913373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913373"><a href="https://www.oilandgas360.com/eenfp/always-bet-on-black-podcast-hosted-by-paula-glover/">Always Bet On Black</a></li>
		<li id="menu-item-913374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913374"><a href="https://www.oilandgas360.com/eenfp/women-in-energy/">Women in Energy</a></li>
	</ul>
</li>
	<li id="menu-item-881392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881392"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-lp/">360 Energy Expert Network</a></li>
	<li id="menu-item-881393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881393"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-content-slplp/">360 Industry Leadership Insights</a></li>
	<li id="menu-item-881391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881391"><a href="https://www.oilandgas360.com/eenfp/een-tv/">360 News Desk</a></li>
	<li id="menu-item-901495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901495"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-enercoms-investors-conference-presentations-panels/">The Oil &#038; Gas Conference 2020 &#8211; Rewind</a></li>
</ul>
</li>
<li id="menu-item-896373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-896373"><a href="https://www.oilandgas360.com/lp-dashboards/">EnerCom Analytics</a>
<ul class="sub-menu">
	<li id="menu-item-902296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902296"><a href="https://www.oilandgas360.com/dashboards/oil-and-gas-inventories/">DOE Oil &#038; Natural Gas Inventories -Standard</a></li>
	<li id="menu-item-903518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903518"><a href="https://www.oilandgas360.com/dashboards/rig-count-and-production/">Rig Count Dashboard &#8211; Standard</a></li>
	<li id="menu-item-906255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906255"><a href="https://www.oilandgas360.com/dashboards/oil-and-gas-production-us/">US Oil &#038; Gas Production &#8211; Standard</a></li>
	<li id="menu-item-906266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906266"><a href="https://www.oilandgas360.com/een/oil-gas-production-world/">World Oil &#038; Gas Production &#8211; Premium</a></li>
	<li id="menu-item-905961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905961"><a href="https://www.oilandgas360.com/een/environment-social-governance-esg/">ESG Dashboard &#8211; Premium</a></li>
	<li id="menu-item-870463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870463"><a href="https://www.oilandgas360.com/industry-events/calendar/">Earnings &#038; Industry Events Calendar 2021</a></li>
</ul>
</li>
<li id="menu-item-782404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782404"><a href="https://www.oilandgas360.com/login/">Log In</a></li>
</ul>
				</div>
  
				<div id="search"> 
	<form method="get" id="searchform" action="https://www.oilandgas360.com/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div>		
				<div class="clear"></div>
  
		 	</div><!-- /#menu -->
  
		</div><!-- /.inner-wrap -->
	 
	</header>

		<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				 
 					  
			 		<dt>54 seconds ago </dt>
					<dd><a href="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" title="Exclusive: Nova Royalty Executive Interview: The Oil &#038; Gas Conference-August 15-18, 2021">Exclusive: Nova Royalty Executive Interview: The Oil &#038; Gas Conference-August 15-18, 2021</a></dd>
 
				 
 					  
			 		<dt>1 hour ago </dt>
					<dd><a href="https://www.oilandgas360.com/u-s-ferc-to-hear-total-alleged-214-million-natgas-manipulation-case/" title="U.S. FERC to hear Total alleged $214 million natgas manipulation case">U.S. FERC to hear Total alleged $214 million natgas manipulation case</a></dd>
 
				 
 					  
			 		<dt>2 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/kinder-morgan-to-purchase-renewable-natural-gas-developer-kinetrex-energy/" title="Kinder Morgan to purchase renewable natural gas developer Kinetrex Energy">Kinder Morgan to purchase renewable natural gas developer Kinetrex Energy</a></dd>
 
				 
 					  
			 		<dt>3 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/biden-merkel-fail-to-resolve-differences-about-nord-stream-2-gas-pipeline/" title="Biden, Merkel fail to resolve differences about Nord Stream 2 gas pipeline">Biden, Merkel fail to resolve differences about Nord Stream 2 gas pipeline</a></dd>
 
				 
 					  
			 		<dt>5 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/oil-track-for-big-weekly-drop-as-supply-concerns-mount/" title="Oil track for big weekly drop as supply concerns mount">Oil track for big weekly drop as supply concerns mount</a></dd>
 
				 
 					  
			 		<dt>23 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/registration-is-open-for-the-oil-gas-conference-august-15-18-2021-in-denver-colorado-7-15-2/" title="EnerCom&#8217;s 26th The Oil &#038; Gas Conference® brings a broad group of public and private energy companies, energy analysts, industry leaders and investors to Denver, Aug. 15-18, 2021">EnerCom&#8217;s 26th The Oil &#038; Gas Conference® brings a broad group of public and private energy companies, energy analysts, industry leaders and investors to Denver, Aug. 15-18, 2021</a></dd>
 
				 
 		 
				  
				</dl>
			</div>
		 			</div>	
	</div>
	<div id="qm_stockticker" >	
      </div>
	<div class="container"> 
		<div id="content_wrapper" class="content-wrap">
<div class="single-area-full">

	 
		<div class="post-meta">

		 		

		 	<h1 class="title">
				<a href="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" title="Permalink to Exclusive: Nova Royalty Executive Interview: The Oil &#038; Gas Conference-August 15-18, 2021" rel="bookmark">Exclusive: Nova Royalty Executive Interview: The Oil &#038; Gas Conference-August 15-18, 2021</a>
			</h1>
 						<div id="post_meta_wrap">
				in <a href="https://www.oilandgas360.com/closing-bel%e2%80%8al-story%e2%80%8e/" rel="category tag">Closing Bell Story‎</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/energy_feed/" rel="category tag">Energy News</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/esg/" rel="category tag">ESG</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/featured%e2%80%8a-interviews/" rel="category tag">Featured Interviews</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/industry-insights/" rel="category tag">Industry Insights</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/industry-insights-opinions/" rel="category tag">Industry Insights &amp; Opinions</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/360_articles/" rel="category tag">Oil and Gas 360 Articles</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/popular-4/" rel="category tag">Popular 4</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/power-generation/" rel="category tag">Power Generation</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/renew-green-eco-energy/" rel="category tag">Renewable/Green/Eco Energy</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/solar/" rel="category tag">Solar</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/storage/" rel="category tag">Storage</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/wind/" rel="category tag">Wind</a> &nbsp;   			by<span class="separator">&mdash;</span> <a href="https://www.oilandgas360.com/author/enercom/" title="Posts by Oil &#038; Gas 360" rel="author">Oil &#38; Gas 360</a> 			</div>
								

				<div id="share_wrapper" class="share">
					<span class="post_date_wrap">
					<span class="date_wrap">July 16, 2021</span>					</span>
					<span class="share_btn_wrap">
					<a href="#share" class="btn_share"><span class="text">Share </span><img src="https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/images/share-icon-arrow.png" ></a>
					<a   class="print_button" onclick="window.print()"  href="#" >Print <img src="https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/images/print-icon-trnsprnt2.png" ></a>
					</span>
<script>
		jQuery(document).ready(function($) {
				$( '#share_wrapper a.print_button' ).click(function() {
					$('.post-wrap').printElement();
				});
		});
</script>

				</div>
		</div><!-- /.post-meta -->
		 	<span id="360qm_chart">
						</span>
			
	  
		<div id="post-939526" class="clearfix post-wrap post-939526 post type-post status-publish format-standard has-post-thumbnail hentry category-closing-bell-story category-energy_feed category-esg category-featured-interviews category-industry-insights category-industry-insights-opinions category-360_articles category-popular-4 category-power-generation category-renew-green-eco-energy category-solar category-storage category-wind tag-een-interview tag-enercom tag-nova-royalty tag-oag360">
 	 	  
			<div class="entry">
				<div id="tve_flt" class="tve_flt tcb-style-wrap"><div id="tve_editor" class="tve_shortcode_editor tar-main-content" data-post-id="939526"><div class="thrv_wrapper thrv_text_element"><p data-css="tve-u-17aabc2fb37" style=""><em>Publisher's Note: Dan Genovese with EnerCom sat down with Alex Tsukernik, President and CEO of Nova Royalty (</em>TSXV: NOVR and US OTCQB: NOVRF)<em>, to discuss and learn more about them. </em></p><p data-css="tve-u-17aabc2fb3c" style="">Nova Royalty is an essential investment for the clean energy transition. Copper and nickel are the building blocks of clean energy and Nova has established a first mover advantage as the only copper and nickel focused royalty company with a clear path to growth and scale.</p><p data-css="tve-u-17aabc2fb3e" style="">Nova has built a foundational royalty portfolio with multiple strategic assets and has obtained exposure to the large, high quality and strategic mining projects essential to deliver and sustain the global clean energy transition.</p><p data-css="tve-u-17aabc2fb3f" style=""><em>Nova Royalty will be presenting in-person at the The Oil &amp; Gas Conference </em>on Tuesday, August 17<sup>th</sup> at 9.15am MT<em> in Denver and is available for 1x1 meetings. You can register to attend the conference at </em><strong><u><u><a href="https://www.theoilandgasconference.com/" tabindex="-1" target="_blank" title="https://www.theoilandgasconference.com/" class="tve-froala" style="outline: none;">https://www.theoilandgasconference.com</a></u></u></strong><em>.</em></p><p data-css="tve-u-177b1dbd90a" style=""><br>The video is listed below.</p></div><div class="thrv_wrapper thrv-divider" data-style-d="tve_sep-1" data-thickness-d="3" data-color-d="rgb(66, 66, 66)" data-css="tve-u-171ac5855a7">
	<hr class="tve_sep tve_sep-1">
</div><div class="thrv_wrapper thrv-columns" style="--tcb-col-el-width:1038;"><div class="tcb-flex-row tcb-resized tcb--cols--3"><div class="tcb-flex-col" data-css="tve-u-17301e35c8f" style=""><div class="tcb-col"></div></div><div class="tcb-flex-col" data-css="tve-u-1713098d705" style=""><div class="tcb-col"><div class="thrv_wrapper thrv_custom_html_shortcode"><iframe loading="lazy" src="https://video.ibm.com/embed/recorded/130696276" style="border: 0;" webkitallowfullscreen="" allowfullscreen="" frameborder="no" width="720" height="405" referrerpolicy="no-referrer-when-downgrade"></iframe><div class="tve_iframe_cover"></div></div></div></div><div class="tcb-flex-col" data-css="tve-u-1713098d70a" style=""><div class="tcb-col"></div></div></div></div><div class="thrv_wrapper thrv-divider" data-style-d="tve_sep-1" data-thickness-d="3" data-color-d="rgb(66, 66, 66)" data-css="tve-u-1729bc6d7b7">
	<hr class="tve_sep tve_sep-1" style="">
</div><div class="thrv_wrapper tve_image_caption" data-css="tve-u-177b1f30e88"><span class="tve_image_frame"><a href="https://www.theoilandgasconference.com/" target="_blank"><img class="tve_image wp-image-932583" alt="" data-id="932583" width="695" data-init-width="695" height="372" data-init-height="372" title="MicrosoftTeams-image (8)" loading="lazy" src="https://www.oilandgas360.com/wp-content/uploads/2021/05/MicrosoftTeams-image-8.jpg" data-width="695" data-height="372" data-link-wrap="true" data-css="tve-u-17957eeccf5" srcset="https://www.oilandgas360.com/wp-content/uploads/2021/05/MicrosoftTeams-image-8.jpg 695w, https://www.oilandgas360.com/wp-content/uploads/2021/05/MicrosoftTeams-image-8-300x161.jpg 300w, https://www.oilandgas360.com/wp-content/uploads/2021/05/MicrosoftTeams-image-8-103x55.jpg 103w" sizes="(max-width: 695px) 100vw, 695px" /></a></span></div><div class="thrv_wrapper thrv-page-section" data-inherit-lp-settings="1" data-css="tve-u-172ea870c60" style="" tcb-template-name="Team 04" tcb-template-id="60983" data-keep-css_id="1"><div class="tve-page-section-out" style="" data-css="tve-u-174ea5d480c"></div><div class="tve-page-section-in tve_empty_dropzone tcb-dropzone-element tve_editor_main_content" data-css="tve-u-177b205415b"><div class="thrv_wrapper thrv_text_element"><p><a href="https://www.enercomdallas.com/" class="tve-froala fr-basic" style="outline: none;"></a><a data-tid="urlPreviewAnchor" class="tve-froala fr-basic" style="outline: none;" href="https://www.enercomdallas.com/"></a><br></p><p><br></p><p><strong>About EnerCom, Inc.</strong></p><p>Founded in 1994, <a href="http://www.enercominc.com/">EnerCom, Inc.</a> is an internationally recognized management consultancy advising companies on Environmental, Social &amp; Governance (ESG), investor relations, corporate strategy/board advisory, marketing, analysis and valuation, media, branding, and visual communications design. Headquartered in Denver, EnerCom and its team of experts are passionate about the energy industry and our work to provide clients with wide range of services to build brand recognition that drives valuation and returns.</p><p>Save the date for EnerCom’s <a href="https://www.theoilandgasconference.com/">The Oil &amp; Gas Conference</a>® in Denver on August 15-18, 2021. EnerCom is planning for this event to be an in-person conference.</p><p>For more information about EnerCom and its services, please visit <a href="http://www.enercominc.com/" class="tve-froala" style="outline: none;">http://www.enercominc.com/</a> or call +1 303-296-8834 to speak with the management team or one of our consultants.</p><p><br></p></div><div class="thrv_wrapper tve_image_caption tcb-elem-placeholder">
	<span class="tcb-inline-placeholder-action with-icon">
		<svg class="tcb-icon tcb-icon-image"><use xlink:href="#tcb-icon-image"></use></svg><span class="tcb-placeholder-text">Insert Image</span>
	</span>
</div></div><div class="thrive-group-edit-config" style="display: none !important"></div><div class="thrive-local-colors-config" style="display: none !important"></div></div></div></div><div class="tcb_flag" style="display: none"></div>
<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1629519051 print-no" id="essb_displayed_bottom_1629519051" data-essb-postid="939526" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" data-essb-twitter-url="https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" data-essb-instance="1629519051"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&t=Exclusive%3A+Nova+Royalty+Executive+Interview%3A+The+Oil+%26+Gas+Conference-August+15-18%2C+2021" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&t=Exclusive%3A+Nova+Royalty+Executive+Interview%3A+The+Oil+%26+Gas+Conference-August+15-18%2C+2021&#39;,&#39;facebook&#39;,&#39;1629519051&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Exclusive%3A+Nova+Royalty+Executive+Interview%3A+The+Oil+%26+Gas+Conference-August+15-18%2C+2021&amp;url=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Exclusive%3A+Nova+Royalty+Executive+Interview%3A+The+Oil+%26+Gas+Conference-August+15-18%2C+2021&amp;url=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&#39;,&#39;linkedin&#39;,&#39;1629519051&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Exclusive%3A+Nova+Royalty+Executive+Interview%3A+The+Oil+%26+Gas+Conference-August+15-18%2C+2021&amp;url=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&amp;counturl=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&#39;,&#39;twitter&#39;,&#39;1629519051&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&#39;,&#39;google&#39;,&#39;1629519051&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&amp;title=Exclusive%3A+Nova+Royalty+Executive+Interview%3A+The+Oil+%26+Gas+Conference-August+15-18%2C+2021" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://www.oilandgas360.com/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/&amp;title=Exclusive%3A+Nova+Royalty+Executive+Interview%3A+The+Oil+%26+Gas+Conference-August+15-18%2C+2021&#39;,&#39;reddit&#39;,&#39;1629519051&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#4c733f392e26292f38711a253f25386c3824253f6c3f2538296c2438383c3f7663633b3b3b622325202d22282b2d3f7f7a7c622f23216a2d213c772e232835710425606c3824253f6c212d356c2e296c252238293e293f3825222b6c352339766c09342f20393f253a29766c02233a2d6c1e23352d2038356c0934292f3938253a296c052238293e3a25293b766c1824296c0325206c6a2d213c776c0b2d3f6c0f23222a293e29222f29610d392b393f386c7d79617d74606c7e7c7e7d6d6c1824253f6c253f6c3824296c20252227766c2438383c3f7663633b3b3b622325202d22282b2d3f7f7a7c622f23216329342f20393f253a29617f7a7c612922293e2b356129343c293e38612229383b233e27613a252829236128253f2f393f3f252322613e2922293b2d2e202961222d38393e2d20612b2d3f612f3e292d38293f613c2d3824612a233e612229386136293e23612f2d3e2e2322617b617d7a63" title="" onclick="essb_tracking_only('', 'mail', '1629519051', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li></ul></div><span class="ctx-article-root"><!-- --></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
/*
	jQuery('.share_btn_links a.box').click(function(event){
		event.preventDefault();
    		// prepare popup window
    		var width  = 575,
    		    height = 520,
    		    left   = (jQuery(window).width()  - width)  / 2,
    		    top    = (jQuery(window).height() - height) / 2,
    		    opts   = 'status=1' +
    		             ',width='  + width  +
    		             ',height=' + height +
    		             ',top='    + top    +
    		             ',left='   + left;
    		// open the share url in a smaller window
    	    window.open(jQuery(this).attr("href"), 'share', opts);
	});
*/
</script>

				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>

			<div class="rev-content">
				
			</div>
 	 	
			<div class='ctx-module-container ctx_shortcode_placement ctx-clearfix'></div><div class="tag_list">Tags: <a href="https://www.oilandgas360.com/tag/een-interview/" rel="tag">EEN Interview</a>, <a href="https://www.oilandgas360.com/tag/enercom/" rel="tag">EnerCom</a>, <a href="https://www.oilandgas360.com/tag/nova-royalty/" rel="tag">Nova Royalty</a>, <a href="https://www.oilandgas360.com/tag/oag360/" rel="tag">OAG360</a></div>
				<div id="email_response_area">
				<hr/>
			</div>
			
			<!-- <div class="email_signup_form"> -->
<!-- </div> -->

<!--
			<div class="disclaimer">
				<strong>Important disclosures</strong>: The information provided herein is believed to be reliable; however, EnerCom, Inc. makes no representation or warranty as to its completeness or accuracy. EnerCom’s conclusions are based upon information gathered from sources deemed to be reliable. This note is not intended as an offer or solicitation for the purchase or sale of any security or financial instrument of any company mentioned in this note. This note was prepared for general circulation and does not provide investment recommendations specific to individual investors. All readers of the note must make their own investment decisions based upon their specific investment objectives and financial situation utilizing their own financial advisors as they deem necessary. Investors should consider a company’s entire financial and operational structure in making any investment decisions. Past performance of any company discussed in this note should not be taken as an indication or guarantee of future results. EnerCom is a multi-disciplined management consulting services firm that regularly intends to seek business, or currently may be undertaking business, with companies covered on Oil &amp; Gas 360®, and thereby seeks to receive compensation from these companies for its services. In addition, EnerCom, or its principals or employees, may have an economic interest in any of these companies. As a result, readers of EnerCom’s Oil &amp; Gas 360® should be aware that the firm may have a conflict of interest that could affect the objectivity of this note. EnerCom, or its principals or employees, may have an economic interest in any of the companies covered in this report or on Oil &amp; Gas 360®. As a result, readers of EnerCom’s reports or Oil &amp; Gas 360® should be aware that the firm may have a conflict of interest that could affect the objectivity of this report.
			</div>
-->

<a class="legal_notice" href="https://www.oilandgas360.com/legal-notice/">Legal Notice </a>

 	 	</div><!-- #post-939526 -->

<!-- Script for Company URL in Author Bio Box -->
<!--
<script type='text/javascript'>
		jQuery(document).ready(function($) {

//category-industry-perspective
//$( '<div class="shaderHide"></div>' ).insertAfter( ".mepr-unauthorized-excerpt" );

			$( '#content_wrapper #auth_url_link' ).insertAfter( "#sexy-author-bio #sab-description" );


			});

</script>
-->


		
		
		<div class="clear"></div>

	 	 
				
	  
</div><!-- /.single-area -->
	
	
<div class="clear"></div> 
				<div class="clear"></div>
				
				<div id="footer">

						<div class="column">
							<div id="media_image-6" class="widget widget_media_image"><h3 class="title">EnerCom Analytics &#8211; Data &#8211; Dashboards &#8211; Knowledge</h3><div class="widget-content"><a href="https://www.oilandgas360.com/lp-dashboards/"><img width="300" height="169" src="https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-300x169.png" class="image wp-image-819338  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-300x170.png 300w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-768x432.png 768w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-1024x576.png 1024w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-98x55.png 98w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-8" class="widget widget_text"><h3 class="title">Contact Our Team</h3><div class="widget-content">			<div class="textwidget">Oil & Gas 360® c/o EnerCom, Inc.
<br>410 17th Street
<br>Suite 250
<br>Denver, CO 80202
<br/>
&nbsp;
<br/>
<a href="/cdn-cgi/l/email-protection#d3e0e5e3a0a6a3a3bca1a793b6bdb6a1b0bcbebabdb0fdb0bcbe"><span class="__cf_email__" data-cfemail="b4878284c7c1c4c4dbc6c0f4d1dad1c6d7dbd9dddad79ad7dbd9">[email&#160;protected]</span></a>
<br>303-296-8834<br/>
<br/>
&nbsp;
<br/>
<a href="/cdn-cgi/l/email-protection#5b282f2e29373e221b3e353e2938343632353875383436">E-mail for Advertising Information</a>
<br> or call 303-296-8834 x 243
</div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->
						
						<div class="column">
							<div id="text-9" class="widget widget_text"><h3 class="title">Advertise on OAG360</h3><div class="widget-content">			<div class="textwidget">OAG360 has multiple advertising opportunities.  Reach your investors/buyers by advertising on the website, eMail campaigns, webcasts and videos. 
<br/>
<br/>
<a href="https://www.oilandgas360.com/advertise-2/"class="wpz-sc-button" style=""><span class="wpz-">Learn More</span></a></div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->
						
						<div class="column last">
							<div id="mepr_login_widget-2" class="widget widget_mepr_login_widget"><h3 class="title">Login</h3><div class="widget-content">
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://www.oilandgas360.com/login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username or E-mail</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                    <div class="mp-hide-pw">
            <input type="password" name="pwd" id="user_pass" value="" />
            <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password">
              <span class="dashicons dashicons-visibility" aria-hidden="true"></span>
            </button>
          </div>
        </div>
      </div>
            <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://www.oilandgas360.com/login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->
						 
				 
					<div class="clear"></div>    
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
		
				Copyright &copy; 2021 &mdash; <a href="https://www.oilandgas360.com/" class="on">Oil &amp; Gas 360&reg;</a>. All Rights Reserved. 
				<span>				<a href="https://www.oilandgas360.com/about-oil-gas-360/">About 360</a> | <a href="https://www.oilandgas360.com/advertise-2/">Advertise</a> | <a href="https://www.oilandgas360.com/email-subscriptions/">Subscribe</a> | <a href="https://www.oilandgas360.com/contact-oil-gas-360/">Contact</a> | <a href="http://www.enercominc.com" target="_blank" title="EnerCom, Inc.">From the Experts at EnerCom, Inc.</a>
				</span>
			</div>
		</div>

<!-- Start of QuoteMedia Footer code -->
<div class="quotemedia-footer">
  Market Data copyright &copy; 2020
  <a href="http://www.quotemedia.com" class="qmf-link">QuoteMedia</a>. Data
  delayed 15 minutes unless otherwise indicated (view
  <a href="http://www.quotemedia.com/legal/tos/#times" class="qmf-link"
    >delay times</a
  >
  for all exchanges). <span class="qmf-rt">RT</span>=Real-Time,
  <span class="qmf-non-rt">EOD</span>=End of Day,
  <span class="qmf-non-rt">PD</span>=Previous Day. Market Data powered by
  <a href="http://www.quotemedia.com" class="qmf-link">QuoteMedia</a>.
  <a href="http://www.quotemedia.com/legal/tos/" class="qmf-link"
    >Terms of Use</a
  >.
</div>
<!-- End of QuoteMedia Footer code -->		

<!-- LinkedIn Insight reTargeting Tag for Linkedin Digital Marketing -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_linkedin_data_partner_id = "199146";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=199146&fmt=gif" />
</noscript>				
<!-- END LinkedIn Insight reTargeting Tag -->

		<script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

						<script type="text/javascript">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</script> 
		<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(939526,{"ajax_nonce":"05d80fb7dc"});Contextly.ready("widgets");	});
	</script>
			<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=390278775072383&amp;ev=PageView&amp;noscript=1"/></noscript>
			<script type='text/javascript'>/**
 * Displays toast message from storage, it is used when the user is redirected after login
 */
if ( window.sessionStorage ) {
	window.addEventListener( 'load', function () {
		var message = sessionStorage.getItem( 'tcb_toast_message' );

		if ( message ) {
			tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
			sessionStorage.removeItem( 'tcb_toast_message' );
		}
	} );
}

/**
 * Displays toast message
 */
function tcbToast( message, error, callback ) {
	/* Also allow "message" objects */
	if ( typeof message !== 'string' ) {
		message = message.message || message.error || message.success;
	}
	if ( ! error ) {
		error = false;
	}

	let _icon = 'checkmark',
		_extra_class = '';
	if ( error ) {
		_icon = 'cross';
		_extra_class = ' tve-toast-error';
	}

	jQuery( 'body' ).slideDown( 'fast', function () {
		jQuery( 'body' ).prepend( '<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container' + _extra_class + '"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">' + message + '</div></div></div>' );
	} );

	setTimeout( function () {
		jQuery( '.tvd-toast' ).hide();

		if ( typeof callback === 'function' ) {
			callback();
		}

	}, 3000 );
}
</script><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv4hv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGBXS3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
_linkedin_partner_id = "458164";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=458164&fmt=gif" />
</noscript>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '390278775072383');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=390278775072383&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>(function($){$(document).ready(function(){});})(jQuery);</script><link rel='stylesheet' id='colorbox-css-css'  href='https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/colorbox.css?ver=1625257726' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.oilandgas360.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='tve_frontend-js-extra'>
/* <![CDATA[ */
var tve_frontend_options = {"ajaxurl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","is_editor_page":"","page_events":[],"is_single":"1","social_fb_app_id":"","dash_url":"https:\/\/www.oilandgas360.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy","empty_username":"ERROR: The username field is empty.","empty_password":"ERROR: The password field is empty.","empty_login":"ERROR: Enter a username or email address.","min_chars":"At least %s characters are needed","no_headings":"No headings found","registration_err":{"required_field":"<strong>Error<\/strong>: This field is required","required_email":"<strong>Error<\/strong>: Please type your email address.","invalid_email":"<strong>Error<\/strong>: The email address isn&#8217;t correct.","passwordmismatch":"<strong>Error<\/strong>: Password mismatch"}},"routes":{"posts":"https:\/\/www.oilandgas360.com\/wp-json\/tcb\/v1\/posts"},"nonce":"9da8544662","allow_video_src":"","post_request_data":[],"ip":"54.193.111.137","current_user":[],"post_id":"939526","post_title":"Exclusive: Nova Royalty Executive Interview: The Oil & Gas Conference-August 15-18, 2021","post_type":"post","post_url":"https:\/\/www.oilandgas360.com\/exclusive-360-energy-expert-network-video-discussion-renewable-natural-gas-creates-path-for-net-zero-carbon-7-16\/","is_lp":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.6.9.1' id='tve_frontend-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/flexslider.js?ver=1625257726' id='wpzoom-flexslider-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/dropdown.min.js?ver=1625257726' id='wpzoom-dropdown.min-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/tabs.js?ver=1625257726' id='wpzoom-tabs-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=1625257726' id='wpzoom-jquery.carouFredSel-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.4.2' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js?ver=1625257726' id='galleria-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js?ver=1625257726' id='wzslider-js'></script>
<script type='text/javascript' id='wpcf7cf-scripts-js-extra'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=2.0.3' id='wpcf7cf-scripts-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/jquery.colorbox-min.js?ver=1625257726' id='colorbox-js-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.7.2' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.7.2' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.7.2' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.ajax-js-extra'>
/* <![CDATA[ */
var mcAjax = {"ajax":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=5.7.2' id='mc.ajax-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.7.2' id='mc.mcjs-js'></script>
<script type='text/javascript' id='aepc-pixel-events-js-extra'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":939526,"object_type":"single","tax_category":["Closing Bell Story\u200e","Energy News","ESG","Featured Interviews","Industry Insights","Industry Insights & Opinions","Oil and Gas 360 Articles","Popular 4","Power Generation","Renewable\/Green\/Eco Energy","Solar","Storage","Wind"],"tax_post_tag":["EEN Interview","EnerCom","Nova Royalty","OAG360"]}}]},"link_clicks":{"www.oilandgas360.com\/subscription-options":{"contains":[{"trackType":"track","trackName":"ViewContent","trackParams":[]}]}},"api":{"root":"https:\/\/www.oilandgas360.com\/wp-json\/","nonce":"9da8544662"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.3.3' id='aepc-pixel-events-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'136815924',post:'939526',tz:'-6',srv:'www.oilandgas360.com'} ]);
	_stq.push([ 'clickTrackerInit', '136815924', '939526' ]);
</script>
<style type="text/css"></style><script type="text/javascript">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</script> 
	</body>
</html> 