<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="https://www.oilandgas360.com/wp-content/themes/oilandgas360/style.css?v=20201211_1" media="screen" />
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Sintony:400,700' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="https://www.oilandgas360.com/xmlrpc.php" />
    <meta name='contextly-page' id='contextly-page' content='{"title":"Marathon Oil Provides Preliminary First Quarter 2021 Update","url":"https:\/\/www.oilandgas360.com\/marathon-oil-provides-preliminary-first-quarter-2021-update\/","pub_date":"2021-04-21 10:30:38","mod_date":"2021-04-21 10:41:51","type":"post","post_id":"930313","author_id":"18","author_name":"The Press","author_display_name":"360 Feed Wire","tags":["360 News Desk","Marathon Oil","OAG360","Q1 2021 preliminary update"],"categories":["Closing Bell Story\u200e","Corporate Performance Announcements","Crude Oil News","Earnings","Energy News"],"image":"https:\/\/www.oilandgas360.com\/wp-content\/uploads\/2016\/10\/Marathon-Logo.jpeg","image_alt":"Oil &amp;amp; Gas 360"}' />
<script type='text/javascript' src='https:///hb_app.js' async></script><link rel="canonical" href="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360</title>
<meta name="description" content="Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in light of uncertainty from Winter Storm Uri . The Company will report final first quarter results on Wednesday, May 5 , after the close of U.S. financial markets. The Company will conduct a conference call on Thursday, May 6 , at 9 a.m. ET ."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360" />
<meta property="og:description" content="Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in light of uncertainty from Winter Storm Uri . The Company will report final first quarter results on Wednesday, May 5 , after the close of U.S. financial markets. The Company will conduct a conference call on Thursday, May 6 , at 9 a.m. ET ." />
<meta property="og:url" content="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" />
<meta property="og:site_name" content="Oil &amp; Gas 360" />
<meta property="article:publisher" content="https://www.facebook.com/oilandgas360" />
<meta property="article:tag" content="360 News Desk" />
<meta property="article:tag" content="Marathon Oil" />
<meta property="article:tag" content="OAG360" />
<meta property="article:tag" content="Q1 2021 preliminary update" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2021-04-21T16:30:38-06:00" />
<meta property="article:modified_time" content="2021-04-21T16:41:51-06:00" />
<meta property="og:updated_time" content="2021-04-21T16:41:51-06:00" />
<meta property="og:image" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg" />
<meta property="og:image:secure_url" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in light of uncertainty from Winter Storm Uri . The Company will report final first quarter results on Wednesday, May 5 , after the close of U.S. financial markets. The Company will conduct a conference call on Thursday, May 6 , at 9 a.m. ET ." />
<meta name="twitter:title" content="Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360" />
<meta name="twitter:site" content="@oag360" />
<meta name="twitter:image" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg" />
<meta name="twitter:creator" content="@oag360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oilandgas360.com/#organization","name":"EnerCom, Inc.","url":"https://www.oilandgas360.com/","sameAs":["https://www.facebook.com/oilandgas360","http://instagram.com/oag360","https://www.linkedin.com/company/oil-&amp;amp;amp;amp;amp;amp;-gas-360/","https://www.youtube.com/channel/UCZJu-2xaV-FZOZG9emwN3Zg","https://twitter.com/oag360"],"logo":{"@type":"ImageObject","@id":"https://www.oilandgas360.com/#logo","url":"https://www.oilandgas360.com/wp-content/uploads/2019/05/images.png","width":311,"height":162,"caption":"EnerCom, Inc."},"image":{"@id":"https://www.oilandgas360.com/#logo"}},{"@type":"WebSite","@id":"https://www.oilandgas360.com/#website","url":"https://www.oilandgas360.com/","name":"Oil &amp; Gas 360","publisher":{"@id":"https://www.oilandgas360.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.oilandgas360.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#primaryimage","url":"https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg","width":500,"height":500,"caption":"Oil & Gas 360"},{"@type":"WebPage","@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#webpage","url":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/","inLanguage":"en-US","name":"Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360","isPartOf":{"@id":"https://www.oilandgas360.com/#website"},"primaryImageOfPage":{"@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#primaryimage"},"datePublished":"2021-04-21T16:30:38-06:00","dateModified":"2021-04-21T16:41:51-06:00","description":"Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in light of uncertainty from Winter Storm Uri . The Company will report final first quarter results on Wednesday, May 5 , after the close of U.S. financial markets. The Company will conduct a conference call on Thursday, May 6 , at 9 a.m. ET .","breadcrumb":{"@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.oilandgas360.com/","url":"https://www.oilandgas360.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/","url":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/","name":"Marathon Oil Provides Preliminary First Quarter 2021 Update"}}]},{"@type":"Article","@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#article","isPartOf":{"@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#webpage"},"author":{"@id":"https://www.oilandgas360.com/#/schema/person/b933a4e1c04b0584437b9ae9baeec596"},"headline":"Marathon Oil Provides Preliminary First Quarter 2021 Update","datePublished":"2021-04-21T16:30:38-06:00","dateModified":"2021-04-21T16:41:51-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#webpage"},"publisher":{"@id":"https://www.oilandgas360.com/#organization"},"image":{"@id":"https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/#primaryimage"},"keywords":"360 News Desk,Marathon Oil,OAG360,Q1 2021 preliminary update","articleSection":"Closing Bell Story\u200e,Corporate Performance Announcements,Crude Oil News,Earnings,Energy News,Press Releases"},{"@type":["Person"],"@id":"https://www.oilandgas360.com/#/schema/person/b933a4e1c04b0584437b9ae9baeec596","name":"360 Feed Wire","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oil &amp; Gas 360 &raquo; Feed" href="https://www.oilandgas360.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oil &amp; Gas 360 &raquo; Comments Feed" href="https://www.oilandgas360.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2336468-26"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2336468-26';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-2336468-26', {
						allow_anchor:true,forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oilandgas360.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- oilandgas360.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tve-block-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.oilandgas360.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.oilandgas360.com/wp-includes/css/dashicons.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://www.oilandgas360.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.oilandgas360.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.oilandgas360.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.oilandgas360.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.oilandgas360.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.oilandgas360.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.oilandgas360.com/wp-content/plugins/my-calendar/styles/twentyeighteen.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://www.oilandgas360.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=1608584635' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=1608584635' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/media-queries.css?ver=1608584635' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.oilandgas360.com/wp-content/plugins/easy-social-share-buttons/assets/css/default-retina/easy-social-share-buttons.css?ver=30.5' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://www.oilandgas360.com/wp-content/plugins/easy-social-share-buttons/lib/modules/click-to-tweet/assets/css/styles.css?ver=30.5' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=1608584635' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.oilandgas360.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/styles/default.css?ver=1608584635' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.oilandgas360.com/wp-content/themes/alpha/custom.css?ver=1608584635' type='text/css' media='all' />
<link rel='stylesheet' id='EnerCom-Styles-css'  href='https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/ENERCOM-custom.css?v=20201215&#038;ver=1608584635' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.oilandgas360.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oilandgas360.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.oilandgas360.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.oilandgas360.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.oilandgas360.com","hash_tracking":"false","ua":"UA-2336468-26"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","nonce":"a35e3326ea","hideEffect":"fade","position":"top","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.21.1'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","security":"ce06486161","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.oilandgas360.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.oilandgas360.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.oilandgas360.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oilandgas360.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.oilandgas360.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9g44s-3U13' />
<link rel="alternate" type="application/json+oembed" href="https://www.oilandgas360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oilandgas360.com%2Fmarathon-oil-provides-preliminary-first-quarter-2021-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oilandgas360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oilandgas360.com%2Fmarathon-oil-provides-preliminary-first-quarter-2021-update%2F&#038;format=xml" />
   <script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-2336468-26']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>


<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Oil &amp; Gas 360' />
<meta property='og:url' content='https://www.oilandgas360.com' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Oil and Gas News, Analysis and Insights around Energy' />
<meta property='og:title' content='Oil &amp; Gas 360' />
<meta property='og:type' content='website' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:title' content='Oil &amp; Gas 360' />
<meta name='twitter:description' content='Oil and Gas News, Analysis and Insights around Energy' />
<!-- End Complete Open Graph. | 0.00209498405457s -->



<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="oilandgas360";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'f17aa79c08ae3b09a8fc17566','dc':'us6'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffcc; }
-->
</style><meta property="og:title" name="og:title" content="Marathon Oil Provides Preliminary First Quarter 2021 Update" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg" />
<meta property="og:url" name="og:url" content="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" />
<meta property="og:description" name="og:description" content="Marathon Oil Provides Preliminary First Quarter 2021 Update PR Newswire ..." />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Oil &amp; Gas 360" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="360 News Desk" />
<meta property="article:tag" name="article:tag" content="Marathon Oil" />
<meta property="article:tag" name="article:tag" content="OAG360" />
<meta property="article:tag" name="article:tag" content="Q1 2021 preliminary update" />
<meta property="article:section" name="article:section" content="Closing Bell Story‎" />
<meta property="article:published_time" name="article:published_time" content="2021-04-21T10:30:38-06:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-04-21T10:41:51-06:00" />
<meta property="article:author" name="article:author" content="https://www.oilandgas360.com/author/press-releases/" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/' />
<style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(6, 45, 93);--tcb-color-1:rgb(0, 45, 93);--tcb-color-2:rgb(255, 255, 255);}</style>
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WPDevTeam" />
<meta name="twitter:creator" content="@WPDevTeam" />
<meta name="twitter:url" content="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" />
<meta name="twitter:title" content="Marathon Oil Provides Preliminary First Quarter 2021 Update" />
<meta name="twitter:description" content="Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in [...]" />
<meta name="twitter:image" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #FCFCFC; border-style: none; border-color: #cccccc; color: #4c5155; border-top-width: 1px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: Lato;font-weight: 600;font-size: 21px;line-height: 38px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar span { color: #002c5c;}
					  #sab-author span { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #002c5c;}#sab-byline { color: #777777;font-family: Lato;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: capitalize;}
					  #sab-description { font-family: Lato;font-weight: 400;font-size: 14px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://www.oilandgas360.com/wp-content/uploads/2014/09/favicon2.ico" type="image/x-icon" /><style type="text/css">@import url("https://fonts.googleapis.com/css?family=Lato:400,700,400italic");
a{color:#473819;}
a:hover{color:#f6b221;}
#header{background:#ffffff;}
#menutop{background:#002c5c;}
#menu{background:#f6b221;}
#news-ticker{background:#f6b221;}
.container{background:#f9f9f7;}
.flex-control-nav{background:#f6b221;}
.widget h3.title{color:#2b2b2b;}
body{font-family: Lato;}</style>
<meta property="fb:pages" content="1810789812516054" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGBXS3C');</script>
<!-- End Google Tag Manager -->

<style>
p#mepr-unauthorized-for-resource {
  display:none !important;
}
</style>

<script>
window['_fs_debug'] = false;
window['_fs_host'] = 'fullstory.com';
window['_fs_org'] = 'F5MN3';
window['_fs_namespace'] = 'FS';
(function(m,n,e,t,l,o,g,y){
    if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
    g=m[e]=function(a,b){g.q?g.q.push([a,b]):g._api(a,b);};g.q=[];
    o=n.createElement(t);o.async=1;o.src='https://'+_fs_host+'/s/fs.js';
    y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
    g.identify=function(i,v){g(l,{uid:i});if(v)g(l,v)};g.setUserVars=function(v){g(l,v)};g.event=function(i,v){g('event',{n:i,p:v})};
    g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
    g.consent=function(a){g("consent",!arguments.length||a)};
    g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
    g.clearUserCookie=function(){};
})(window,document,window['_fs_namespace'],'script','user');
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1360b763ff","essb3_plugin_url":"https:\/\/www.oilandgas360.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.oilandgas360.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":930313};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.oilandgas360.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5a319410-4e72-4143-bbae-65c854ddf62a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Oil &amp; Gas 360";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oilandgas360.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "https://www.oilandgas360.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.oilandgas360.com';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css" id="thrive-default-styles"></style>		<!-- Facebook Pixel Code -->
		<script>
			var aepc_pixel = {"pixel_id":"390278775072383","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}
		</script>
		<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
					</script>
				<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=390278775072383&ev=PageView&noscript=1"
			/></noscript>
				<!-- End Facebook Pixel Code -->
		
<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Oil &amp; Gas 360"/>
  <meta property="og:title" content="Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360"/>
  <meta property="og:url" content="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in light of uncertainty from Winter Storm Uri . The Company will report final first quarter results on Wednesday, May 5 , after the close of U.S. financial markets. The Company will conduct a conference call on Thursday, May 6 , at 9 a.m. ET ."/>
  <meta property="og:image" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg"/>
  <meta property="og:image:url" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg"/>
  <meta property="article:published_time" content="2021-04-21T10:30:38-06:00"/>
  <meta property="article:modified_time" content="2021-04-21T10:41:51-06:00" />
  <meta property="og:updated_time" content="2021-04-21T10:41:51-06:00" />
  <meta property="article:section" content="Closing Bell Story‎"/>
  <meta property="article:section" content="Corporate Performance Announcements"/>
  <meta property="article:section" content="Crude Oil News"/>
  <meta property="article:section" content="Earnings"/>
  <meta property="article:section" content="Energy News"/>
  <meta property="article:section" content="Press Releases"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360"/>
  <meta itemprop="headline" content="Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360"/>
  <meta itemprop="description" content="Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in light of uncertainty from Winter Storm Uri . The Company will report final first quarter results on Wednesday, May 5 , after the close of U.S. financial markets. The Company will conduct a conference call on Thursday, May 6 , at 9 a.m. ET ."/>
  <meta itemprop="image" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg"/>
  <meta itemprop="datePublished" content="2021-04-21"/>
  <meta itemprop="dateModified" content="2021-04-21T10:41:51-06:00" />
  <meta itemprop="author" content="360 Feed Wire"/>
  <!--<meta itemprop="publisher" content="Oil &amp; Gas 360"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Marathon Oil Provides Preliminary First Quarter 2021 Update - Oil &amp; Gas 360"/>
  <meta name="twitter:url" content="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/"/>
  <meta name="twitter:description" content="Marathon Oil Corporation (NYSE: MRO) today provided preliminary information regarding certain first quarter 2021 financial and operational estimates in light of uncertainty from Winter Storm Uri . The Company will report final first quarter results on Wednesday, May 5 , after the close of U.S. financial markets. The Company will conduct a conference call on Thursday, May 6 , at 9 a.m. ET ."/>
  <meta name="twitter:image" content="https://www.oilandgas360.com/wp-content/uploads/2016/10/Marathon-Logo.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	

<link rel="stylesheet" type="text/css" href="https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/ECI_Print_styles.css" media="print">
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2677719.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv4hv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script type="text/javascript">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</script>
<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/4d9a6b8dac1916201262b20cccc0e7f8.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4325881766467818",
    enable_page_level_ads: true
  });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f17aa79c08ae3b09a8fc17566/664f8f120811b51effeb9c118.js");</script>
<meta name="google-site-verification" content="NKg3qWW9kPDA1Xlz0bT5_m5dudrsdcgh-dWkjjsAKrE" />
</head>
<body class="post-template-default single single-post postid-930313 single-format-standard custom-background cookies-not-set post-marathon-oil-provides-preliminary-first-quarter-2021-update category-closing-bel%e2%80%8al-story%e2%80%8e category-corporate-performance-announcements category-crude-oil-news category-earnings category-energy_feed category-press aa-prefix-oilan-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGHJNC3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> 
  	<header id="header">

 		<div id="menutop">
			<div class="inner-wrap">
  
				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>
	 
	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-265681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265681"><a href="http://www.enercominc.com">EnerCom, Inc.</a></li>
<li id="menu-item-265682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265682"><a href="http://www.theoilandgasconference.com">The Oil &#038; Gas Conference</a></li>
<li id="menu-item-265683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265683"><a href="http://www.enercomdallas.com/">EnerCom Dallas</a></li>
<li id="menu-item-782383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782383"><a href="https://www.oilandgas360.com/login">Subscribe / Log In</a></li>
<li id="menu-item-782612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782612"><a href="https://www.oilandgas360.com/legal-notice/">Legal Notice</a></li>
</ul>
					</div>

				
									<div id="navsocial">
						 
						<div id="execphp-16" class="widget widget_execphp"><h3 class="title"><div class="empty"></div></h3>			<div class="execphpwidget"><div class="social-header">
<ul>
<li>
	<h5 class="advertise-360">
		<a href="https://www.oilandgas360.com/advertise-2/">Advertise on 360</a>
	</h5>
</li>
<li>
	<h5>
		<a href="https://www.oilandgas360.com/email-subscriptions/">Email Subscription</a>
	</h5>
	
</li>
	<li>
<a class="icon twitterLink" href="https://twitter.com/OAG360" target="_blank">
<!-- 	<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_twitter.png"> -->
	</a>
	</li>
	<li>
<a class="icon facebookLink" href="https://www.facebook.com/oilandgas360/" target="_blank">
<!-- 	<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_facebook.png"> -->
	</a>
	</li>
	<!--<li>
<a class="icon oilproLink" href="http://oilpro.com/enercom" target="_blank">
<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_oilpro.png">
</a>
	</li>-->
	<li>
<a class="icon rssLink" href="https://www.oilandgas360.com/category/360_articles/feed/" target="_blank">
<!-- 	<img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_rss.png"> -->
</a>
	</li>
	<li>
<a class="icon youtubeLink" href="https://www.youtube.com/channel/UCZJu-2xaV-FZOZG9emwN3Zg" target="_blank">
<!--       <img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_youtube.png"> -->
	</a>
	</li>
<li>
<a class="icon instagram " href="http://www.instagram.com/oag360/" target="_blank" >
	</a>
	</li>
	<li>
<a class="icon linkedinLink" href="https://www.linkedin.com/company/oil-&-gas-360/" target="_blank">
<!--        <img src="https://www.oilandgas360.com/wp-content/uploads/2015/08/social_indeed.png"> -->
	</a>
	</li>
</ul>
</div></div>
		<div class="clear"></div></div>		  
		 			</div> 
					 
	 			<div class="clear"></div>

 			</div><!-- /.inner-wrap -->
 
		</div><!-- /#menutop -->

  		<div class="inner-wrap header-wrap">
   
 			<div id="logo">
								
				<a href="https://www.oilandgas360.com" title="Oil and Gas News, Analysis and Insights around Energy">
											<img src="https://www.oilandgas360.com/wp-content/uploads/2014/09/OAG-Logo-325x90_rev.png" alt="Oil &amp; Gas 360" />
									</a>
				
							</div><!-- / #logo -->

 			 
			<li id="custom_html-5" class="widget_text widget-container widget_custom_html"><h3 class="widget-title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc286123 = window.plc286123 || 0;
document.write('<'+'div id="placement_286123_'+plc286123+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170963, 286123, [728,90], 'placement_286123_'+opt.place, opt); }, opt: { place: plc286123++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=170963;size=728x90;setID=286123" target="_blank" rel="noopener noreferrer"><img src="https://servedbyadbutler.com/adserve/;ID=170963;size=728x90;setID=286123;type=img;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90"></a>
</noscript></div></li>
			<div class="clear"></div>

 
			<div id="menu">
 
				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">
		 
					<ul id="mainmenu" class="dropdown"><li id="menu-item-265699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-265699"><a href="https://www.oilandgas360.com/">Home</a></li>
<li id="menu-item-820012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-820012"><a href="https://www.oilandgas360.com/ep/">E&#038;P-OFS</a>
<ul class="sub-menu">
	<li id="menu-item-907873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907873"><a href="https://www.oilandgas360.com/ep/">E&#038;P</a></li>
	<li id="menu-item-870021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870021"><a href="https://www.oilandgas360.com/oilfield-services/">Oilfield Services</a></li>
</ul>
</li>
<li id="menu-item-820014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-820014"><a href="https://www.oilandgas360.com/ad-transactions/">A&#038;D</a>
<ul class="sub-menu">
	<li id="menu-item-866625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866625"><a href="https://www.oilandgas360.com/oilandgas-ad-listings/">Oil and Gas A&#038;D Listings</a></li>
	<li id="menu-item-871414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871414"><a href="https://www.oilandgas360.com/ad-transactions/">Acquisitions and Divestitures  News (A&#038;D)</a></li>
</ul>
</li>
<li id="menu-item-820023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-820023"><a href="#">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-915232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915232"><a href="https://www.oilandgas360.com/bankruptcy/">Bankruptcy</a></li>
	<li id="menu-item-868000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868000"><a href="https://www.oilandgas360.com/capital-markets/">Capital Markets</a></li>
	<li id="menu-item-868686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868686"><a href="https://www.oilandgas360.com/commodity/">Commodity Pricing</a></li>
	<li id="menu-item-866752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866752"><a href="https://www.oilandgas360.com/governance/">Corporate Governance</a></li>
	<li id="menu-item-866574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-866574"><a href="https://www.oilandgas360.com/earnings/">Earnings</a></li>
	<li id="menu-item-820017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820017"><a href="https://www.oilandgas360.com/m-a/">M&#038;A</a></li>
	<li id="menu-item-870030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870030"><a href="https://www.oilandgas360.com/mineral-royalty-interests/">Mineral and Royalty Interests</a></li>
	<li id="menu-item-867383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867383"><a href="https://www.oilandgas360.com/private-equity/">Private Equity</a></li>
</ul>
</li>
<li id="menu-item-820024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-820024"><a href="#">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-695409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695409"><a href="https://www.oilandgas360.com/category/press/">Energy Press Releases</a></li>
	<li id="menu-item-868713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868713"><a href="https://www.oilandgas360.com/coal-news/">Coal News</a></li>
	<li id="menu-item-820019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-820019"><a href="https://www.oilandgas360.com/crude-oil-news/">Crude Oil</a></li>
	<li id="menu-item-866583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866583"><a href="https://www.oilandgas360.com/csr/">Corporate Social Responsibility</a></li>
	<li id="menu-item-866750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-866750"><a href="https://www.oilandgas360.com/energy_feed/">Energy News</a></li>
	<li id="menu-item-866624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866624"><a href="https://www.oilandgas360.com/esg/">ESG</a></li>
	<li id="menu-item-866621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866621"><a href="https://www.oilandgas360.com/fracing-2/">Fracing</a></li>
	<li id="menu-item-866575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866575"><a href="https://www.oilandgas360.com/international/">International</a></li>
	<li id="menu-item-866213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866213"><a href="https://www.oilandgas360.com/industry-insights-opinions/">Industry Insights &#038; Opinions</a></li>
	<li id="menu-item-867352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867352"><a href="https://www.oilandgas360.com/midstream/">Midstream</a></li>
	<li id="menu-item-820026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820026"><a href="https://www.oilandgas360.com/mlp-news/">MLP News</a></li>
	<li id="menu-item-820021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820021"><a href="https://www.oilandgas360.com/natural-gas-news/">Natural Gas</a></li>
	<li id="menu-item-904404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-904404"><a href="https://www.oilandgas360.com/nuclear-power/">Nuclear</a></li>
	<li id="menu-item-866576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866576"><a href="https://www.oilandgas360.com/opec/">OPEC</a></li>
	<li id="menu-item-867993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867993"><a href="https://www.oilandgas360.com/offshore-2/">Offshore</a></li>
	<li id="menu-item-867075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867075"><a href="https://www.oilandgas360.com/people/">People</a></li>
	<li id="menu-item-868715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868715"><a href="https://www.oilandgas360.com/pipeline-news/">Pipeline News</a></li>
	<li id="menu-item-866573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866573"><a href="https://www.oilandgas360.com/renewable-energy/">Renewable Energy</a></li>
	<li id="menu-item-868818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868818"><a href="https://www.oilandgas360.com/water/">Water</a></li>
</ul>
</li>
<li id="menu-item-820996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-820996"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-lp/">360 Energy Expert</a>
<ul class="sub-menu">
	<li id="menu-item-906754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-906754"><a href="https://www.oilandgas360.com/eenfp/women-in-energy/">Women in Energy</a>
	<ul class="sub-menu">
		<li id="menu-item-913373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913373"><a href="https://www.oilandgas360.com/eenfp/always-bet-on-black-podcast-hosted-by-paula-glover/">Always Bet On Black</a></li>
		<li id="menu-item-913374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913374"><a href="https://www.oilandgas360.com/eenfp/women-in-energy/">Women in Energy</a></li>
	</ul>
</li>
	<li id="menu-item-881392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881392"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-lp/">360 Energy Expert Network</a></li>
	<li id="menu-item-881393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881393"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-content-slplp/">360 Industry Leadership Insights</a></li>
	<li id="menu-item-881391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881391"><a href="https://www.oilandgas360.com/eenfp/een-tv/">360 News Desk</a></li>
	<li id="menu-item-901495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901495"><a href="https://www.oilandgas360.com/eenfp/the-energy-expert-network-enercoms-investors-conference-presentations-panels/">The Oil &#038; Gas Conference 2020 &#8211; Rewind</a></li>
</ul>
</li>
<li id="menu-item-896373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-896373"><a href="https://www.oilandgas360.com/lp-dashboards/">EnerCom Analytics</a>
<ul class="sub-menu">
	<li id="menu-item-902296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902296"><a href="https://www.oilandgas360.com/dashboards/oil-and-gas-inventories/">DOE Oil &#038; Natural Gas Inventories -Standard</a></li>
	<li id="menu-item-903518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903518"><a href="https://www.oilandgas360.com/dashboards/rig-count-and-production/">Rig Count Dashboard &#8211; Standard</a></li>
	<li id="menu-item-906255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906255"><a href="https://www.oilandgas360.com/dashboards/oil-and-gas-production-us/">US Oil &#038; Gas Production &#8211; Standard</a></li>
	<li id="menu-item-906266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906266"><a href="https://www.oilandgas360.com/een/oil-gas-production-world/">World Oil &#038; Gas Production &#8211; Premium</a></li>
	<li id="menu-item-905961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905961"><a href="https://www.oilandgas360.com/een/environment-social-governance-esg/">ESG Dashboard &#8211; Premium</a></li>
	<li id="menu-item-870463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870463"><a href="https://www.oilandgas360.com/industry-events/calendar/">Earnings &#038; Industry Events Calendar 2021</a></li>
</ul>
</li>
<li id="menu-item-782404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782404"><a href="https://www.oilandgas360.com/login/">Log In</a></li>
</ul>
				</div>
  
				<div id="search"> 
	<form method="get" id="searchform" action="https://www.oilandgas360.com/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div>		
				<div class="clear"></div>
  
		 	</div><!-- /#menu -->
  
		</div><!-- /.inner-wrap -->
	 
	</header>

		<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				 
 					  
			 		<dt>1 hour ago </dt>
					<dd><a href="https://www.oilandgas360.com/pipeline-owner-shutdown-would-cause-dire-financial-effects/" title="Pipeline owner: Shutdown would cause dire financial effects">Pipeline owner: Shutdown would cause dire financial effects</a></dd>
 
				 
 					  
			 		<dt>2 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/exxon-eyes-houston-for-100b-carbon-capture-hub/" title="Exxon eyes Houston for $100B carbon capture hub">Exxon eyes Houston for $100B carbon capture hub</a></dd>
 
				 
 					  
			 		<dt>3 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/u-k-sets-world-leading-2035-climate-target-but-will-actions-match-words/" title="U.K. sets ‘World Leading’ 2035 climate target. But will actions match words?">U.K. sets ‘World Leading’ 2035 climate target. But will actions match words?</a></dd>
 
				 
 					  
			 		<dt>4 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/chevron-toyota-pursue-strategic-alliance-on-hydrogen/" title="Chevron, Toyota Pursue Strategic Alliance on Hydrogen">Chevron, Toyota Pursue Strategic Alliance on Hydrogen</a></dd>
 
				 
 					  
			 		<dt>5 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/equinor-makes-small-oil-and-gas-discovery-at-norways-tyrihans-field/" title="Equinor makes small oil and gas discovery at Norway&#8217;s Tyrihans field">Equinor makes small oil and gas discovery at Norway&#8217;s Tyrihans field</a></dd>
 
				 
 					  
			 		<dt>6 hours ago </dt>
					<dd><a href="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" title="Marathon Oil Provides Preliminary First Quarter 2021 Update">Marathon Oil Provides Preliminary First Quarter 2021 Update</a></dd>
 
				 
 		 
				  
				</dl>
			</div>
		 			</div>	
	</div>
	<div id="qm_stockticker" >	
      </div>
	<div class="container"> 
		<div id="content_wrapper" class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">

		 		

		 	<h1 class="title">
				<a href="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" title="Permalink to Marathon Oil Provides Preliminary First Quarter 2021 Update" rel="bookmark">Marathon Oil Provides Preliminary First Quarter 2021 Update</a>
			</h1>
 						<div id="post_meta_wrap">
				in <a href="https://www.oilandgas360.com/closing-bel%e2%80%8al-story%e2%80%8e/" rel="category tag">Closing Bell Story‎</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/corporate-performance-announcements/" rel="category tag">Corporate Performance Announcements</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/crude-oil-news/" rel="category tag">Crude Oil News</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/earnings/" rel="category tag">Earnings</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/energy_feed/" rel="category tag">Energy News</a><span class="separator"> / </span><a href="https://www.oilandgas360.com/press/" rel="category tag">Press Releases</a> &nbsp;   			by<span class="separator">&mdash;</span> <a href="https://www.oilandgas360.com/author/press-releases/" title="Posts by 360 Feed Wire" rel="author">360 Feed Wire</a> 			</div>
					

				<div id="share_wrapper" class="share">
					<span class="post_date_wrap">
										</span>
					<span class="share_btn_wrap">
					<a href="#share" class="btn_share"><span class="text">Share </span><img src="https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/images/share-icon-arrow.png" ></a>
					<a   class="print_button" onclick="window.print()"  href="#" >Print <img src="https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/images/print-icon-trnsprnt2.png" ></a>
					</span>
<script>
		jQuery(document).ready(function($) {
				$( '#share_wrapper a.print_button' ).click(function() {
					$('.post-wrap').printElement();
				});
		});
</script>

				</div>
		</div><!-- /.post-meta -->
		 	
	  
		<div id="post-930313" class="clearfix post-wrap post-930313 post type-post status-publish format-standard has-post-thumbnail hentry category-closing-bell-story category-corporate-performance-announcements category-crude-oil-news category-earnings category-energy_feed category-press tag-360-news-desk tag-marathon-oil tag-oag360 tag-q1-2021-preliminary-update">
 	 	  
			<div class="entry">
				<div id="story_content"><!DOCTYPE html>
<html lang="en">
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<style>
		.qtool {
			max-width: 1200px;
			margin: 0 auto;
		}
		.qtool .qmod-fullnewsstory .qmod-title-btn-list {
			padding-top: 1px;
		}
	</style>
	<body>		
		<div data-qmod-tool="fullnewsstory" data-qmod-params='{ "storyId" : 6091234349578122, "chartEnabled" : true }' class="qtool"></div>
		<script id="qmod" type="application/javascript" src="//qmod.quotemedia.com/js/qmodLoader.js" data-qmod-env="app" data-qmod-wmid="93944"></script>
	</body>
</html></div><script>
/*
	jQuery('.share_btn_links a.box').click(function(event){
		event.preventDefault();
    		// prepare popup window
    		var width  = 575,
    		    height = 520,
    		    left   = (jQuery(window).width()  - width)  / 2,
    		    top    = (jQuery(window).height() - height) / 2,
    		    opts   = 'status=1' +
    		             ',width='  + width  +
    		             ',height=' + height +
    		             ',top='    + top    +
    		             ',left='   + left;
    		// open the share url in a smaller window
    	    window.open(jQuery(this).attr("href"), 'share', opts);
	});
*/
</script>

				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>

			<div class="rev-content">
				
			</div>
 	 	
			<div class='ctx-module-container ctx_shortcode_placement ctx-clearfix'></div><div class="tag_list">Tags: <a href="https://www.oilandgas360.com/tag/360-news-desk/" rel="tag">360 News Desk</a>, <a href="https://www.oilandgas360.com/tag/marathon-oil/" rel="tag">Marathon Oil</a>, <a href="https://www.oilandgas360.com/tag/oag360/" rel="tag">OAG360</a>, <a href="https://www.oilandgas360.com/tag/q1-2021-preliminary-update/" rel="tag">Q1 2021 preliminary update</a></div>
				<div id="email_response_area">
				<hr/>
			</div>
			
			
<a class="legal_notice" href="https://www.oilandgas360.com/legal-notice/">Legal Notice </a>

 	 	</div><!-- #post-930313 -->

<!-- Script for Company URL in Author Bio Box -->
<!--
<script type='text/javascript'>
		jQuery(document).ready(function($) {

//category-industry-perspective
//$( '<div class="shaderHide"></div>' ).insertAfter( ".mepr-unauthorized-excerpt" );

			$( '#content_wrapper #auth_url_link' ).insertAfter( "#sexy-author-bio #sab-description" );


			});

</script>
-->


		
		
		<div class="clear"></div>

	 	 
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

	<div><div id="custom_html-13" class="widget_text widget widget_custom_html"><h3 class="title">Our Newsletters</h3><div class="widget-content"><div class="textwidget custom-html-widget"><p>Sign up to receive free Oil & Gas 360 Newsletters</p>
<center><form>
<br>
<input style="width: 250px; padding: 10px; cursor: pointer; box-shadow: 0px 0px 0px; #999; -webkit-box-shadow: 6px 6px 5px #999; -moz-box-shadow: 6px 6px 5px #999; font-weight: bold; background: #062d5d; color: #ffffff; border-radius: 5px; border: 0px solid #999; font-size: 100%;" type="button" value="REGISTER NOW" onclick="window.location.href='https://www.oilandgas360.com/email-subscriptions'" />
	</form></center></div><div class="clear"></div></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><!-- Top SIdebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc287428 = window.plc287428 || 0;
document.write('<'+'div id="placement_287428_'+plc287428+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170963, 287428, [300,250], 'placement_287428_'+opt.place, opt); }, opt: { place: plc287428++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=170963;size=300x250;setID=287428" target="_blank" rel="noopener noreferrer"><img src="https://servedbyadbutler.com/adserve/;ID=170963;size=300x250;setID=287428;type=img;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250"></a>
</noscript></div><div class="clear"></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><!<!-- 360 Default Sidebar Square [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc420640 = window.plc420640 || 0;
document.write('<'+'div id="placement_420640_'+plc420640+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170963, 420640, [300,250], 'placement_420640_'+opt.place, opt); }, opt: { place: plc420640++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="clear"></div></div></div><div id="custom_html-89" class="widget_text widget widget_custom_html"><h3 class="title">EnerCom Services</h3><div class="widget-content"><div class="textwidget custom-html-widget"><!-- 360 Home Page Lower Right [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc407742 = window.plc407742 || 0;
document.write('<'+'div id="placement_407742_'+plc407742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170963, 407742, [300,250], 'placement_407742_'+opt.place, opt); }, opt: { place: plc407742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="clear"></div></div></div><div id="mepr_login_widget-3" class="widget widget_mepr_login_widget"><h3 class="title">Membership Login</h3><div class="widget-content">
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://www.oilandgas360.com/login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username or E-mail</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                    <div class="mp-hide-pw">
            <input type="password" name="pwd" id="user_pass" value="" />
            <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password">
              <span class="dashicons dashicons-visibility" aria-hidden="true"></span>
            </button>
          </div>
        </div>
      </div>
            <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/marathon-oil-provides-preliminary-first-quarter-2021-update/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://www.oilandgas360.com/login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>
<div class="clear"></div></div></div><div id="custom_html-98" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><!-- 360 Home Page Extreme Lower Right  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc420635 = window.plc420635 || 0;
document.write('<'+'div id="placement_420635_'+plc420635+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170963, 420635, [300,250], 'placement_420635_'+opt.place, opt); }, opt: { place: plc420635++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="clear"></div></div></div><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="title">Follow Us</h3><div class="widget-content"><div class="textwidget custom-html-widget"><!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
.fa {
  padding: 1px;
  font-size: 30px;
  width: 30px;
  text-align: center;
  text-decoration: none;
  margin: 0px 2px;
}

.fa:hover {
    opacity: 0.7;
}

.fa-facebook {
  background: #3B5998;
  color: white;
}

.fa-twitter {
  background: #55ACEE;
  color: white;
}

.fa-google {
  background: #dd4b39;
  color: white;
}

.fa-linkedin {
  background: #007bb5;
  color: white;
}

.fa-youtube {
  background: #bb0000;
  color: white;
}

.fa-instagram {
  background: #125688;
  color: white;
}

.fa-pinterest {
  background: #cb2027;
  color: white;
}

.fa-snapchat-ghost {
  background: #fffc00;
  color: white;
  text-shadow: -1px 0 black, 0 1px black, 1px 0 black, 0 -1px black;
}

.fa-skype {
  background: #00aff0;
  color: white;
}

.fa-android {
  background: #a4c639;
  color: white;
}

.fa-dribbble {
  background: #ea4c89;
  color: white;
}

.fa-vimeo {
  background: #45bbff;
  color: white;
}

.fa-tumblr {
  background: #2c4762;
  color: white;
}

.fa-vine {
  background: #00b489;
  color: white;
}

.fa-foursquare {
  background: #45bbff;
  color: white;
}

.fa-stumbleupon {
  background: #eb4924;
  color: white;
}

.fa-flickr {
  background: #f40083;
  color: white;
}

.fa-yahoo {
  background: #430297;
  color: white;
}

.fa-soundcloud {
  background: #ff5500;
  color: white;
}

.fa-reddit {
  background: #ff5700;
  color: white;
}

.fa-rss {
  background: #ff6600;
  color: white;
}
</style>
</head>
<body>

<h2></h2>

<!-- Add font awesome icons -->
<a href="https://www.facebook.com/oilandgas360/" class="fa fa-facebook"></a>
<a href="https://twitter.com/OAG360" class="fa fa-twitter"></a>
<a href="https://www.linkedin.com/company/oil-&-gas-360/" class="fa fa-linkedin"></a>
<a href="https://www.youtube.com/channel/UCZJu-2xaV-FZOZG9emwN3Zg" class="fa fa-youtube"></a>
<a href="http://www.instagram.com/oag360/" class="fa fa-instagram"></a>
<a href="https://www.oilandgas360.com/category/360_articles/feed/" class="fa fa-rss"></a>
      
</body>
</html> 
</div><div class="clear"></div></div></div><div id="custom_html-129" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"></div><div class="clear"></div></div></div><div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><h3 class="title">Latest Press Releases</h3><div class="widget-content"><strong><a href="https://www.oilandgas360.com/press/" title="Press Releases">Press Releases</a></strong><ul class="lcp_catlist"><li><lcp_post><a href="https://www.oilandgas360.com/chevron-toyota-pursue-strategic-alliance-on-hydrogen/" title="Chevron, Toyota Pursue Strategic Alliance on Hydrogen">Chevron, Toyota Pursue Strategic Alliance on Hydrogen</a></lcp_post>  </li><li><lcp_post><a href="https://www.oilandgas360.com/marathon-oil-provides-preliminary-first-quarter-2021-update/" title="Marathon Oil Provides Preliminary First Quarter 2021 Update">Marathon Oil Provides Preliminary First Quarter 2021 Update</a></lcp_post>  </li><li><lcp_post><a href="https://www.oilandgas360.com/rrsp-wealth-how-2-boring-stocks-turned-20000-into-300000-in-20-years/" title="RRSP Wealth: How 2 Boring Stocks Turned $20,000 Into $300,000 in 20 Years">RRSP Wealth: How 2 Boring Stocks Turned $20,000 Into $300,000 in 20 Years</a></lcp_post>  </li><li><lcp_post><a href="https://www.oilandgas360.com/western-midstream-announces-first-quarter-2021-distribution-increase-and-earnings-conference-call/" title="Western Midstream Announces First-Quarter 2021 Distribution Increase And Earnings Conference Call">Western Midstream Announces First-Quarter 2021 Distribution Increase And Earnings Conference Call</a></lcp_post>  </li><li><lcp_post><a href="https://www.oilandgas360.com/axel-johnson-inc-agrees-to-sell-controlling-interest-in-sprague-resources-lp-to-hartree-partners-lp/" title="Axel Johnson Inc. Agrees to Sell Controlling Interest in Sprague Resources LP to Hartree Partners, LP">Axel Johnson Inc. Agrees to Sell Controlling Interest in Sprague Resources LP to Hartree Partners, LP</a></lcp_post>  </li></ul><a href="https://www.oilandgas360.com/press/" > </a><div class="clear"></div></div></div>		





	</div>


<!-- 	 -->
	
	
	 
		
  
<!-- 			<div class="adv_side">
		
							<a href=""><img src="" alt="" /></a>
					   	
				
		</div>
	 -->
	 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>
				
				<div id="footer">

						<div class="column">
							<div id="media_image-6" class="widget widget_media_image"><h3 class="title">EnerCom Analytics &#8211; Data &#8211; Dashboards &#8211; Knowledge</h3><div class="widget-content"><a href="https://www.oilandgas360.com/lp-dashboards/"><img width="300" height="169" src="https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-300x169.png" class="image wp-image-819338  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-300x170.png 300w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-768x432.png 768w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-1024x576.png 1024w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1-98x55.png 98w, https://www.oilandgas360.com/wp-content/uploads/2018/09/Interactive-Dashboards-1.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-8" class="widget widget_text"><h3 class="title">Contact Our Team</h3><div class="widget-content">			<div class="textwidget">Oil & Gas 360® c/o EnerCom, Inc.
<br>410 17th Street
<br>Suite 250
<br>Denver, CO 80202
<br/>
&nbsp;
<br/>
<a href="/cdn-cgi/l/email-protection#deede8eeadabaeaeb1acaa9ebbb0bbacbdb1b3b7b0bdf0bdb1b3"><span class="__cf_email__" data-cfemail="7c4f4a4c0f090c0c130e083c1912190e1f131115121f521f1311">[email&#160;protected]</span></a>
<br>303-296-8834<br/>
<br/>
&nbsp;
<br/>
<a href="/cdn-cgi/l/email-protection#a6d5d2d3d4cac3dfe6c3c8c3d4c5c9cbcfc8c588c5c9cb">E-mail for Advertising Information</a>
<br> or call 303-296-8834 x 243
</div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->
						
						<div class="column">
							<div id="text-9" class="widget widget_text"><h3 class="title">Advertise on OAG360</h3><div class="widget-content">			<div class="textwidget">OAG360 has multiple advertising opportunities.  Reach your investors/buyers by advertising on the website, eMail campaigns, webcasts and videos. 
<br/>
<br/>
<a href="https://www.oilandgas360.com/advertise-2/"class="wpz-sc-button" style=""><span class="wpz-">Learn More</span></a></div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->
						
						<div class="column last">
							<div id="mepr_login_widget-2" class="widget widget_mepr_login_widget"><h3 class="title">Login</h3><div class="widget-content">
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://www.oilandgas360.com/login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username or E-mail</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                    <div class="mp-hide-pw">
            <input type="password" name="pwd" id="user_pass" value="" />
            <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password">
              <span class="dashicons dashicons-visibility" aria-hidden="true"></span>
            </button>
          </div>
        </div>
      </div>
            <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/marathon-oil-provides-preliminary-first-quarter-2021-update/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://www.oilandgas360.com/login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->
						 
				 
					<div class="clear"></div>    
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
		
				Copyright &copy; 2021 &mdash; <a href="https://www.oilandgas360.com/" class="on">Oil &amp; Gas 360&reg;</a>. All Rights Reserved. 
				<span>				<a href="https://www.oilandgas360.com/about-oil-gas-360/">About 360</a> | <a href="https://www.oilandgas360.com/advertise-2/">Advertise</a> | <a href="https://www.oilandgas360.com/email-subscriptions/">Subscribe</a> | <a href="https://www.oilandgas360.com/contact-oil-gas-360/">Contact</a> | <a href="http://www.enercominc.com" target="_blank" title="EnerCom, Inc.">From the Experts at EnerCom, Inc.</a>
				</span>
			</div>
		</div>

<!-- Start of QuoteMedia Footer code -->
<div class="quotemedia-footer">
  Market Data copyright &copy; 2020
  <a href="http://www.quotemedia.com" class="qmf-link">QuoteMedia</a>. Data
  delayed 15 minutes unless otherwise indicated (view
  <a href="http://www.quotemedia.com/legal/tos/#times" class="qmf-link"
    >delay times</a
  >
  for all exchanges). <span class="qmf-rt">RT</span>=Real-Time,
  <span class="qmf-non-rt">EOD</span>=End of Day,
  <span class="qmf-non-rt">PD</span>=Previous Day. Market Data powered by
  <a href="http://www.quotemedia.com" class="qmf-link">QuoteMedia</a>.
  <a href="http://www.quotemedia.com/legal/tos/" class="qmf-link"
    >Terms of Use</a
  >.
</div>
<!-- End of QuoteMedia Footer code -->		

<!-- LinkedIn Insight reTargeting Tag for Linkedin Digital Marketing -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_linkedin_data_partner_id = "199146";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=199146&fmt=gif" />
</noscript>				
<!-- END LinkedIn Insight reTargeting Tag -->

		<script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

						<script type="text/javascript">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</script> 
		<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(930313,{"ajax_nonce":"b180e61b45"});Contextly.ready("widgets");	});
	</script>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv4hv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGBXS3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
_linkedin_partner_id = "458164";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=458164&fmt=gif" />
</noscript>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '390278775072383');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=390278775072383&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>(function($){$(document).ready(function(){});})(jQuery);</script><link rel='stylesheet' id='colorbox-css-css'  href='https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/colorbox.css?ver=1608584635' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/admin-bar.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfm = {"ajax_url":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","nonce":"338fcfe724"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/clear-cache-for-widgets/js/admin-bar.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.oilandgas360.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/flexslider.js?ver=1608584635'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/dropdown.js?ver=1608584635'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/tabs.js?ver=1608584635'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=1608584635'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js?ver=1608584635'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js?ver=1608584635'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.oilandgas360.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.9.14'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.6' async='async'></script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/themes/oilandgas360/css/jquery.colorbox-min.js?ver=1608584635'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":930313,"object_type":"single","tax_category":["Closing Bell Story\u200e","Corporate Performance Announcements","Crude Oil News","Earnings","Energy News","Press Releases"],"tax_post_tag":["360 News Desk","Marathon Oil","OAG360","Q1 2021 preliminary update"]},"delay":0}]},"link_clicks":{"www.oilandgas360.com\/subscription-options":{"contains":[{"trackType":"track","trackName":"ViewContent","trackParams":[]}]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oilandgas360.com/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.1.4'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type='text/javascript' src='https://stats.wp.com/e-202116.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'136815924',post:'930313',tz:'-6',srv:'www.oilandgas360.com'} ]);
	_stq.push([ 'clickTrackerInit', '136815924', '930313' ]);
</script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(6,45,93,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We've updated our Privacy Policy to support new EU data protection law.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="Got it">Got it</a><a href="https://www.oilandgas360.com/legal-notice/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button" aria-label="Learn more">Learn more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Got it"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --> 
	</body>
</html> 